Topic-icon [fixed] User did not install app error

  • trluk
  • trluk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
17 Oct 2014 17:47 - 21 Oct 2014 00:32 #25049 by trluk
Hi when a friend clicks on my runtatsic time in stream or latest on profile I they get an error;

Sorry, but you cannot access this page because the user did not install the application

Please can you let me know what you think the issue may be and if I need to change anything....

Many thanks.... Trevor






Attachments:
Last edit: 21 Oct 2014 00:32 by nordmograph.

Please Log in or Create an account to join the conversation.

  • trluk
  • trluk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
20 Oct 2014 17:23 #25095 by trluk
Replied by trluk on topic [fixed] User did not install app error
Hi is there any news on this?

I have tried reinstalling but the problem is still there.

Please Log in or Create an account to join the conversation.

More
20 Oct 2014 17:40 #25096 by nordmograph
Replied by nordmograph on topic [fixed] User did not install app error
Sorry, I thought I had reply to this allready.
Do you confirm this only happens on the profile bottom widget?
It's missing the user ID in the url.
I'll fix this right now.

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

More
20 Oct 2014 17:48 #25097 by nordmograph
Replied by nordmograph on topic [fixed] User did not install app error
I updated the archive so you can redownload. It should be fixed.
Let me know.

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • trluk
  • trluk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
21 Oct 2014 00:01 #25103 by trluk
Replied by trluk on topic [fixed] User did not install app error
Thank you... Works as promised :)

Please Log in or Create an account to join the conversation.

  • trluk
  • trluk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
21 Oct 2014 03:24 #25107 by trluk
Replied by trluk on topic [fixed] User did not install app error
:)

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
Disclaimer: Nordmograph is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.
Copyright © 2021 Nordmograph - Joomla extensions. All Rights Reserved.
Joomla! is Free Software released under the GNU General Public License.
Browser of the future