Topic-icon [fixed] My Runtastic stopped working after ES 2.0 Upgrade

  • PiranhaPete
  • PiranhaPete's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
15 Jan 2017 19:45 - 17 Jan 2017 09:41 #36542 by PiranhaPete
My Runtastic stopped working after ES 2.0 Upgrade...thoughts?
Last edit: 17 Jan 2017 09:41 by nordmograph.

Please Log in or Create an account to join the conversation.

More
15 Jan 2017 21:53 #36543 by nordmograph
I just updated the plugin to fix a compatibility issue with ES 2.0.10
Download and update it.
Let me know how it goes.
If it doesn't help, please report the exact error message.

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • PiranhaPete
  • PiranhaPete's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
15 Jan 2017 22:33 #36544 by PiranhaPete
It loads this time (screenshot 1) but when you try to configure the settings (screenshot 2) it takes you to the wrong area.
Attachments:

Please Log in or Create an account to join the conversation.

More
15 Jan 2017 22:41 #36545 by nordmograph
It's not the wrong area. It's the app list.
It can not link to the exact settings page as applications settings only load via a modal window.

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • PiranhaPete
  • PiranhaPete's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
15 Jan 2017 22:49 #36546 by PiranhaPete
OK so what is the solution?

Please Log in or Create an account to join the conversation.

More
15 Jan 2017 23:07 #36547 by nordmograph
Solution to what problem ?? :)
Editing the app settings just like other apps, by clicking the settings button from the apps list.

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
Disclaimer: Nordmograph is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.
Copyright © 2021 Nordmograph - Joomla extensions. All Rights Reserved.
Joomla! is Free Software released under the GNU General Public License.
Browser of the future