Topic-icon [solved] Incorrect default Latitude and Longitude in Maps

  • tvoeten
  • tvoeten's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
12 Sep 2017 23:58 #39667 by tvoeten
In left colom besides maps you see all "provincie" with defined maps
In first link all maps are shown with same default latitude and longitude
In last link the correct maps are shown

Please Log in or Create an account to join the conversation.

More
13 Sep 2017 00:41 #39668 by nordmograph
No,
Both pages links send to exact same different maps.
Do you need a screencast video ?

Only Groningen &Friesland seem to share the same map (in both sites)

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • tvoeten
  • tvoeten's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
13 Sep 2017 02:55 #39669 by tvoeten
Ok, good to know. I did some more tests

Till now I used only Google Chrome on Windows 10, where the problems apear on secure sites.
Now I tested also browsers Internet Explorer and Microsoft Edge. Both browers works 100% and shows correct maps.
I tested also on Androïd Tablet where the browser asks: "May browser use your location?"
Choosing Yes results in showing wrong maps
Choosing No results in showing the correct maps....

I think Geommunity3 Lite has a problem when the browser is using the location of the system

Please Log in or Create an account to join the conversation.

More
13 Sep 2017 07:49 #39670 by nordmograph
I see and came to this conclusion getting asleep last night :)
(btw I used chrome and refused to share my location)
You need to disable html5 geolocation for your use.
Html5 Geolocation only is enabled with SSL. And you need to disable it in the module settings.
It will solve your issue.

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • tvoeten
  • tvoeten's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
14 Sep 2017 00:27 #39685 by tvoeten
It works 100%. Thanks Adrien, this problem is solved

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
Disclaimer: Nordmograph is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.
Copyright © 2021 Nordmograph - Joomla extensions. All Rights Reserved.
Joomla! is Free Software released under the GNU General Public License.
Browser of the future