Topic-icon Prerequisites

  • nordmograph
  • nordmograph's Avatar
  • Away
  • Moderator
  • Moderator
More
21 Apr 2020 14:03 #44454 by nordmograph
Replied by nordmograph on topic Prerequisites
What post process message do you get? Is 12 the ID of your address field?

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • ml66uk
  • ml66uk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
21 Apr 2020 14:50 #44455 by ml66uk
Replied by ml66uk on topic Prerequisites
I don't get any feedback. There's a spinning wheel, then the screen refreshes, but that's it.
I'm assuming that 12 is the ID of the address field. How can I check?

thanks, ML

Please Log in or Create an account to join the conversation.

  • ml66uk
  • ml66uk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
16 May 2020 14:37 #44534 by ml66uk
Replied by ml66uk on topic Prerequisites
Any ideas?

thanks, Mark

Please Log in or Create an account to join the conversation.

  • nordmograph
  • nordmograph's Avatar
  • Away
  • Moderator
  • Moderator
More
17 May 2020 22:20 #44540 by nordmograph
Replied by nordmograph on topic Prerequisites
12 is the default address ID, so it might be correct if you did not create a new addressfield.

Can you chack the browsr console error messages when the spinning whell goes forever?
Let me know.

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • ml66uk
  • ml66uk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
17 May 2020 22:59 #44542 by ml66uk
Replied by ml66uk on topic Prerequisites
Not sure if it will help, but the output is appended. The spinning wheel is only there for 1-2 seconds btw.

DevTools failed to load SourceMap: Could not load content for chrome-extension://hdokiejnpimakedhajhdlcegeplioahd/sourcemaps/onloadwff.js.map: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME
jquery-migrate.min.js?3b3bbd9c8288f5e35f76240f75788d6e:2 JQMIGRATE: Migrate is installed, version 1.4.1
index.php#:1 A cookie associated with a cross-site resource at stackideas.com/ was set without the `SameSite` attribute. A future release of Chrome will only deliver cookies with cross-site requests if they are set with `SameSite=None` and `Secure`. You can review cookies in developer tools under Application>Storage>Cookies and see more details at www.chromestatus.com/feature/5088147346030592 and www.chromestatus.com/feature/5633521622188032 .

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
Disclaimer: Nordmograph is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.
Copyright © 2020 Nordmograph - Joomla extensions. All Rights Reserved.
Joomla! is Free Software released under the GNU General Public License.
Browser of the future