Topic-icon Plugin version (1.11) different from CB 1.9.1

  • ContactUunee
  • ContactUunee's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
22 Feb 2014 10:04 #21685 by ContactUunee
Plugin version (1.11) different from CB 1.9.1 was created by ContactUunee
Via Component-> Community Builder ->plugin manager -> install I get the following error message "
Plugin version (1.11) different from Community Builder version (1.9.1)", I unstalled the old geommunity plugin and tried again. I am using community builder 1.9.1. It seems that the newest version of geommunity plugin is not compatible with it. Where can i get the old version or is there a solution to this?

Please Log in or Create an account to join the conversation.

More
22 Feb 2014 11:40 #21686 by nordmograph
Replied by nordmograph on topic Plugin version (1.11) different from CB 1.9.1
Edit the plugin XML file and replace 1.11 by 1.9.1
And repack and reinstall.

Let me know if this helps

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.
The following user(s) said Thank You: ContactUunee

Please Log in or Create an account to join the conversation.

  • ContactUunee
  • ContactUunee's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
22 Feb 2014 12:01 #21687 by ContactUunee
Replied by ContactUunee on topic Plugin version (1.11) different from CB 1.9.1
Unpacked the zip file-> updated <version>1.11.</version> to <version>1.9.1</version> -> Rezipped -> upload -. WORKED!!!!!! :woohoo:

Please Log in or Create an account to join the conversation.

More
22 Feb 2014 15:08 #21688 by nordmograph
Replied by nordmograph on topic Plugin version (1.11) different from CB 1.9.1
Well done.
Feel free to leave a review at JED if you like the plugin and its support :)
(But you don't have to)

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
Disclaimer: Nordmograph is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.
Copyright © 2021 Nordmograph - Joomla extensions. All Rights Reserved.
Joomla! is Free Software released under the GNU General Public License.
Browser of the future