Topic-icon No Latitude or Longitude

  • JohnnyRy
  • JohnnyRy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
03 Jul 2017 23:22 - 13 Jul 2017 16:15 #38955 by JohnnyRy
No Latitude or Longitude was created by JohnnyRy
This topic is continued from: www.nordmograph.com/extensions/index.php...1&limitstart=6#38951

Geocoder is not populating Latitude and Longitude for Geommunity Locate on this site: [Edit: url removed by author]

No errors are reported. It must be something I'm doing. Same result in Firefox, IE 11, and an Android browser. I've searched this forum, checked my php file, and still hunting. I let CB install sample data which looks right. Any ideas,,, please?
Last edit: 13 Jul 2017 16:15 by JohnnyRy.

Please Log in or Create an account to join the conversation.

More
03 Jul 2017 23:28 #38956 by nordmograph
Replied by nordmograph on topic No Latitude or Longitude
Can you post a screenshot of your settings ?

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • JohnnyRy
  • JohnnyRy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
03 Jul 2017 23:47 - 03 Jul 2017 23:54 #38957 by JohnnyRy
Replied by JohnnyRy on topic No Latitude or Longitude



"Select an option" is perpetually highlighted blue without options.
Attachments:
Last edit: 03 Jul 2017 23:54 by JohnnyRy. Reason: added map settings

Please Log in or Create an account to join the conversation.

More
04 Jul 2017 09:12 #38958 by nordmograph
Replied by nordmograph on topic No Latitude or Longitude
Setting the GoogleMaps API key with or instead the Geocoder key should help.
Let me know

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • JohnnyRy
  • JohnnyRy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
04 Jul 2017 14:55 - 04 Jul 2017 17:05 #38960 by JohnnyRy
Replied by JohnnyRy on topic No Latitude or Longitude
I added the Google Maps JavaScript API to Geocoder and the Geommunity3 Maps configuration. Same result. Just to be clear... I'm using free Development API's, not production API's.



Also, there is a slightly newer CB build released. Same version#, new build#:

My version is 2.1.2+build.2017.06.20.19.28.55.3ab723c15
Latest version is 2.1.2+build.2017.06.23.22.16.38.2c6bbd64f

I'm not a CB subscriber, so I'm still using the c15 build.

I installed Joomla and databases from Akeeba Kickstart so if there was a problem on my local machine, I'm guessing it's on the server now.

Edit: Same result with Geocode API empty.

Edit: Within Geocoder, I temporarily toggled [when to]-Geocode, Debug, and Default map type. Working fine now with original settings as pictured above.
Attachments:
Last edit: 04 Jul 2017 17:05 by JohnnyRy. Reason: solved

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
Disclaimer: Nordmograph is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.
Copyright © 2021 Nordmograph - Joomla extensions. All Rights Reserved.
Joomla! is Free Software released under the GNU General Public License.
Browser of the future