Topic-icon [fixed] Not working with JS 3.2.1.4

  • justin
  • justin's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
14 Oct 2014 00:27 #24946 by justin
Replied by justin on topic [fixed] Not working with JS 3.2.1.4
It works when I try to add a soundcloud link from my soundcloud account, but if I go to another soundcloud account link, it doesn't work.

Please Log in or Create an account to join the conversation.

More
14 Oct 2014 00:47 #24947 by nordmograph
Replied by nordmograph on topic [fixed] Not working with JS 3.2.1.4
Very weird, When trying I could add clips from any artists.

Here is one I added there:
www.retromundi.com/index.php?option=com_...d=230&Itemid=1000150
or another
www.retromundi.com/index.php?option=com_...d=231&Itemid=1000150

None of these are on my account.

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • justin
  • justin's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
14 Oct 2014 02:56 #24948 by justin
Replied by justin on topic [fixed] Not working with JS 3.2.1.4
and that is jomsocial 3.2.1.4?

Please Log in or Create an account to join the conversation.

  • justin
  • justin's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
14 Oct 2014 04:28 #24949 by justin
Replied by justin on topic [fixed] Not working with JS 3.2.1.4
Not sure if this is what it was, but I went and created another app at soundcloud and this time when they ask for the url were the site will be functioning, I left out the www and just put myurl.com (obviously substituting myurl with the sites url where the site is located. After that, it works now.

Please Log in or Create an account to join the conversation.

More
14 Oct 2014 08:58 #24950 by nordmograph
Replied by nordmograph on topic [fixed] Not working with JS 3.2.1.4
Good news !

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
Disclaimer: Nordmograph is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.
Copyright © 2021 Nordmograph - Joomla extensions. All Rights Reserved.
Joomla! is Free Software released under the GNU General Public License.
Browser of the future