Topic-icon not working vmfieldssync

  • team@pxp.es
  • team@pxp.es's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
13 Jan 2014 03:15 #20827 by team@pxp.es
not working vmfieldssync was created by team@pxp.es
hello, I bought you some hours ago this plugin VM Fields Synchronizer

order number - 441f010896

we have all the web register for jomsocial profile.

we instals the pluging but not working, I try to create 2 times new acount and not posible to see the country data in virtuemart profile

we need only the countries fields, FIELD_COUNTRY

because we have in our web page a virtuemart shop and it´s necesary when the user register in joomsocial - web page ( we used * required country) have same the country field in virtuemart profile, because we need this country for will generate the the taxes VAT. you know?

we used the virtuemart extension VAT EU ID CHECKER.

very importn have the same country in register jomsocial and in virtuemart acount profile.

see picture fields-1

another things, in firts, we have virtuemart in spanish, drop dop country list ( I think this is the problem, because the virtuermart countries list in spanish and joomsocial in english,

we change - trasladate

en-GB.com_virtuemart_countries.ini X

es-ES.com_virtuemart_countries.ini ( now this is working in english)

now all the countries is in english, same drop dop countries list in virtuemart and jomsocial.

what the problems?

please infor me

thanks

Jose Navarro
Attachments:

Please Log in or Create an account to join the conversation.

  • team@pxp.es
  • team@pxp.es's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
14 Jan 2014 12:45 #20847 by team@pxp.es
Replied by team@pxp.es on topic not working vmfieldssync
hello


we have no answer for you. , I´m waiting you some days, We need to have answer, pluging not working, if not please refund paypal money

not posible we bought you this pluging, not work and we havent answer and money

thanks for answer and will solved our pluging problem

Jose Navarro

Please Log in or Create an account to join the conversation.

More
14 Jan 2014 14:09 #20848 by nordmograph
Replied by nordmograph on topic not working vmfieldssync
Hello

Sorry for the late reply, we actually read your message and currently are working on a fix for these issues.
If not we'll refund you.
Note that the countries names in VM and Jomsocial must match exactly.

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • team@pxp.es
  • team@pxp.es's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
14 Jan 2014 15:37 #20852 by team@pxp.es
Replied by team@pxp.es on topic not working vmfieldssync
thanks for answer

ok we´ll wait you,

thanks

Jose

Please Log in or Create an account to join the conversation.

More
14 Jan 2014 15:39 #20854 by nordmograph
Replied by nordmograph on topic not working vmfieldssync
Hello

I updated the plugin with a fix for Customer name and country sync.
Download it again, install it or overwrite the files and give it another try.
Let me know if it works any better.

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • team@pxp.es
  • team@pxp.es's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
14 Jan 2014 16:28 #20858 by team@pxp.es
Replied by team@pxp.es on topic not working vmfieldssync
well, download new pluging, unistall old, new install

and not working

I revised the countries.xml in jomsocial with en-GB.com_virtuemart_countries.ini in virtuemart

is the same countries

but not working

see picture attached file new pluging configuration

infor me

do you need the admin acces?

thanks

Jose
Attachments:

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
Disclaimer: Nordmograph is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.
Copyright © 2021 Nordmograph - Joomla extensions. All Rights Reserved.
Joomla! is Free Software released under the GNU General Public License.
Browser of the future