Topic-icon [solved] map not showing on registration

More
18 Mar 2014 18:39 #22086 by themis56
Replied by themis56 on topic [solved] map not showing on registration
Hello nordmograph

I am using profile pro on the settings of geommunitygeolocator at community builder plugins the registration map is already enabled.
Is that what you mean?

Please Log in or Create an account to join the conversation.

More
18 Mar 2014 19:28 #22087 by nordmograph
Replied by nordmograph on topic [solved] map not showing on registration
Yes.
What is profile pro ?
Provide what is your registration page URL ?

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

More
18 Mar 2014 23:25 #22094 by themis56
Replied by themis56 on topic [solved] map not showing on registration
I use community builder profile pro...as the other users mentioned before,

On users profiles the map is showing but at registration page and at the profile edit page the map is not showing

Please Log in or Create an account to join the conversation.

More
18 Mar 2014 23:27 #22095 by nordmograph
Replied by nordmograph on topic [solved] map not showing on registration
Map is not suppoes to show on page edition. Location update happens on the profile map.
I guess cb profile pro is involved in the issue. Are you abele to show other plugins on the registration page?
Feel free to provide a link to the page.

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

More
20 Mar 2014 18:57 #22116 by themis56
Replied by themis56 on topic [solved] map not showing on registration
web-organosi.gr/prosfores/index.php/comp...omprofiler/registers

I do not use other plugins in registration page.

I can give you access to the site if you are interested to help me.

Thank you for your time

Please Log in or Create an account to join the conversation.

More
20 Mar 2014 21:32 #22119 by nordmograph
Replied by nordmograph on topic [solved] map not showing on registration
Yes you can email me Backend access, so I can make sure you set Geommunity correctly for it. But what you experience could be a CB pro restriction.

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
Disclaimer: Nordmograph is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.
Copyright © 2020 Nordmograph - Joomla extensions. All Rights Reserved.
Joomla! is Free Software released under the GNU General Public License.
Browser of the future