Topic-icon [solved] map not showing on registration

More
20 Nov 2012 22:24 #14070 by nordmograph
Replied by nordmograph on topic [solved] map not showing on registration
Hi

This plugin has never been tested with any profiletype manager for CB
What extension are you using for your profiletype management?

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • tonyls6
  • tonyls6's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
21 Nov 2012 05:47 #14074 by tonyls6
Replied by tonyls6 on topic [solved] map not showing on registration
i am using cb profile pro to manage the profile types.


Attachments:

Please Log in or Create an account to join the conversation.

  • tonyls6
  • tonyls6's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
21 Nov 2012 05:53 #14075 by tonyls6
Replied by tonyls6 on topic [solved] map not showing on registration
file associated with this project


Rockettheme_-_Fresco_Template_-_Joomla__2.5_[LiNK].zip (2746201 bytes)
Uploader: Tony Crooks (2012-Jul-30 15:40 +0000)
Fresco Template

cb_1_8_1-unzip1st.zip (4633881 bytes)
Uploader: Tony Crooks (2012-Jul-30 16:46 +0000)
Community Builder files + CB API pdf

cbapi_0.006.pdf (1877297 bytes)
Uploader: Tony Crooks (2012-Jul-30 16:46 +0000)
Community Builder files + CB API pdf

CB_Profile_Pro_v1.1.0_J1.6_J1.7_J2.5_UNZIP_1st.zip (351332 bytes)
Uploader: Tony Crooks (2012-Jul-31 11:07 +0000)
Community Builder Profile Pro

Please Log in or Create an account to join the conversation.

  • tonyls6
  • tonyls6's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
22 Nov 2012 07:50 #14079 by tonyls6
Replied by tonyls6 on topic [solved] map not showing on registration
?

Please Log in or Create an account to join the conversation.

More
22 Nov 2012 08:15 #14081 by nordmograph
Replied by nordmograph on topic [solved] map not showing on registration
Hello

Well Geommunity has been tested fine with CB 1.8.1 (currently on this site)
Got it worked too with CB pro, but maybe not for the registration map.

If you can confirm you can make it work on registration without CB pro , maybe you should ask on their side too if they have any idea why "getDisplayReg" function is not triggered.

finally: Dumb question: make sure you don't have the read only mode checked

- Need help? Post the URL of the related page (eventualy as confidential info), it will help solve your issue faster.
- An error, notice or warning? report the exact message including the line number
- If you get a white page , enable error reporting and / or check your server error logs.

Please Log in or Create an account to join the conversation.

  • tonyls6
  • tonyls6's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
22 Nov 2012 09:00 #14082 by tonyls6
Replied by tonyls6 on topic [solved] map not showing on registration
read only mode is already disabled.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
Disclaimer: Nordmograph is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.
Copyright © 2020 Nordmograph - Joomla extensions. All Rights Reserved.
Joomla! is Free Software released under the GNU General Public License.
Browser of the future